Audit

Check the model for known and potential issues and errors

Instructions:

1. Select Audit from the File Menu

Visual will check the model

If conflicts are found, Visual displays the yellow warning bar at the top of the Design Window
Click View Audit Results to launch the Audit Dialog

Review and make necessary changes

Close the dialog by clicking the red X in the upper-right corner
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Command Keys:
None

Related Commands:
Design Manager

Related Help:
Audit

Related Videos:
None


javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_4_New_Features/4.2_Design_Manager.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_4_New_Features/4.1_Audit.htm

Exit
Close Visual

Instructions:

1. Select Exit from the File Menu

2. Ifthe current file has not been saved Visual will prompt to save any new changes
3. Click OK to save changes

Command Keys:
None

Related Commands:
None

Related Help:
None

Related Videos:
None



Export
Export a Visual File (*.VSL) as a CAD File (*.DWG, *.DXF)

Instructions:

1. Select Export from the File Menu

The File Selection Dialog will display

Select the directory in which to save the file

Type the desired filename in the Filename textbox or choose an existing filename
Click OK
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Command Keys:
None

Related Commands:

Import
Save As

Related Help:
Importing and Exporting Files

Related Videos:
None
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Import
Importa CAD File DWG, DXF) or Visual File (*.VSL)

Instructions:

1. Select Import from the File Menu

The File Selection Dialog will display

Select the file type (.DXF or .DWG) of the CAD file
Select the file from the appropriate directory
Click OK
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Command Keys:
Ctrl+l

Related Commands:
Export

Related Help:
Importing and Exporting Files

Related Videos:
Importing 3-D Geometry
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New
Start a new Visual (*.VSL) file

Instructions:

1. Select New from the File Menu

Select Interior Project or Exterior Project

Visual will prompt to save changes in the existing if applicable
Click Yes or No to save changes as desired

Click Cancel to revert to the current file and do nothing
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Command Keys:
None

Related Commands:
None

Related Help:
Opening a Project
Saving a Project

Related Videos:
None
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Open
Open a Visual file (*.VSL)

Instructions:

1. Select Open from the File Menu

2. The File Selection Dialog will display
3. Selecta Visual file to open

4. Click OK

Command Keys:
None

Related Commands:
None

Related Help:
Openinga Project

Related Videos:
None
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Print Editor
Create printed output

Instructions:

1. Select Print Editor from the File Menu

2. The Print Editor will open on top of the Design Environment in a separate window

3. Toreturn to the Design Environment, select Save&Close or Close from the Print Editor File Menu

Command Keys:
Ctrl+P

Related Commands:
None

Related Help:
Print Editor

Related Videos:
Print Editor |
Print Editor 1|
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Project
Assign and/or edit properties for the current project

Instructions:

1. Select Project from the File Menu

2. The Project Properties Dalog will appear

3. Editthe Project Properties text boxes as desired
4. Click OK

Command Keys:
None

Related Commands:
None

Related Help:
Openinga Project

Related Videos:
None
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Purge

Reduce file size by removing unused or unnecessary information

Instructions:

1. Select Purge from the File Menu

2.  The Purge File Dialog will appear

3. Selectany orall of the data types as described
4. Click OK

Command Keys:
None

Related Commands:
None

Related Help:
None

Related Videos:
None
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Recent Documents
The 15 most recently opened files are cataloged

Instructions:
1. Select the desired file from the Recent Documents section of the File Menu
2. Visual will prompt to save changes in the existing file if applicable

Command Keys:
None

Related Commands:
Open

Related Help:
None

Related Videos:
None
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Save
Save the current Visual file (*.VSL)

Instructions:
1. Select Save from the File Menu

2. Ifthe current Visual file has not been previously saved the File Selection Dialog will appear so that a directory and filename may be specified
3. If the file has been previously saved, Visual will save the most recent information
4. The progressin the save process is shown in the Status Bar

Command Keys:
Ctrl+S

Related Commands:
Save As

Related Help:
Saving a Project

Related Videos:
None
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Save As
Save the currentfile as a new file (rename the file)

Instructions:

1. Select Save As from the File Menu

The File Selection Dialog will appear

Select the directory in which to save the file

Type the desired filename in the Filename textbox or chose an existing file
Click OK
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Command Keys:
None

Related Commands:
Save

Related Help:
Saving a Project

Related Videos:
None
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Auto Calculate
Tell Visual to initiate a calculation automatically after every change to the model

Instructions:

1. Select Auto Calculate from the Calculation tab of the Ribbonbar
2. Click the button again to turn the feature off
3. Visual will end the command

Command Keys:
None

Related Commands:
Calculate

Related Help:
Automatic Calculation Feature

Related Videos:
None
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Calculate
Initiate a calculation

Instructions:

1. Select Calculate from the Calculation tab of the Ribbonbar

The Calculations Dialog will appear and progress in the calculation process is shown
If Visual completes the Audit and finds issues, the warning bar may appear

Select the lower half of the button for a sub-menu

Select Interior, Exterior, or Sign Mode if desired from the sub-menu

Select Direct and Interreflected or Direct Only if desired from the sub-menu
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Command Keys:
Shift+C

Related Commands:
Audit
Auto Calculate

Related Help:
Audit
Initiating a Calculation

Related Videos:
Calculation Zones
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Calculation Zone, Line
Insert a calculation zone along a line having one or more segments

Instructions:

1. Select Line from the Calculation Zones panel of the Calculation tab of the Ribbonbar

Specify the Calculation Type in the sub-menu in the Properties tab of the Ribbonbar

Specify the Name, Height, and Point Spacing in the Properties tab of the Ribbonbar

Specify the Color, Point Style, and Precision if desired in the Properties tab of the Ribbonbar

Locate the beginning point of the line on which the calculations should be performed by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
Select additional points as necessary by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar

Right-click the mouse to end the command and Visual places the points
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Command Keys:
None

Related Commands:
Calculation Zone, Polygon

Calculation Zone, Rectangle
Calculation Zone, Surface

Related Help:

Calculation Types
Calculation Zone Parameters

Entering Coordinates
Line Calculation Zones

Related Videos:
Calculation Zones


javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_12_Commands/Calculations_Commands/Calculation_Zone_Polygon.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_12_Commands/Calculations_Commands/Calculation_Zone_Rectangle.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_12_Commands/Calculations_Commands/Calculation_Zone_Surface.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_8_Calculation/Calculation_Zones/8.1.5_Calculation_Types.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_8_Calculation/Calculation_Zones/8.1.4_Calculation_Zone_Parameters.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_2_Getting_Started/Entering_Coordinates/2.10_Entering_Coordinates.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_8_Calculation/Calculation_Zones/8.1.3_Line_Calculation_Zones.htm
http://www.visual-3d.com/videos/2012/CalculationZone/CalculationZone.html

Calculation Zone, Polygon
Insert a calculation zone defined by a polygonal shape

Instructions:

1. Select Polygon from the Calculation Zones panel of the Calculation tab of the Ribbonbar

Specify the Calculation Type in the sub-menu in the Properties tab of the Ribbonbar

Specify the Name, Height, and Point Spacing in the Properties tab of the Ribbonbar

Specify the Color, Point Style, and Precision if desired in the Properties tab of the Ribbonbar

If itis desired to have calculation points offset from the bounding polygon, check the box in the Properties tab of the Ribbonbar

Locate the beginning point of the polygon in which the calculations should be performed by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
Select additional points as necessary by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar

Right-click the mouse to close the polygon and end the command and Visual places the points
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Command Keys:
None

Related Commands:
Calculation Zone, Line

Calculation Zone, Rectangle
Calculation Zone, Surface

Related Help:
Calculation Types
Calculation Zone Parameters
Entering Coordinates
Rectangular and Polygonal Calculation Zones

Related Videos:
Calculation Zones
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Calculation Zone, Rectangle
Insert a calculation zone defined by a rectangular shape

Instructions:

1. Select Rectangle from the Calculation Zones panel of the Calculation tab of the Ribbonbar

Specify the Calculation Type in the sub-menu in the Properties tab of the Ribbonbar

Specify the Name, Height, and Point Spacing in the Properties tab of the Ribbonbar

Specify the Color, Point Style, and Precision if desired in the Properties tab of the Ribbonbar

If itis desired to have calculation points offset from the bounding rectangle, check the box in the Properties tab of the Ribbonbar

Locate the beginning point of the rectangle in which the calculations should be performed by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
Select the diagonally opposite corner of the rectangle by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar

Visual automatically ends the command and places the points
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Command Keys:
None

Related Commands:
Calculation Zone, Line

Calculation Zone, Polygon
Calculation Zone, Surface

Related Help:
Calculation Types
Calculation Zone Parameters
Entering Coordinates
Rectangular and Polygonal Calculation Zones

Related Videos:
Calculation Zones
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Calculation Zone, Surface
Insert a calculation zone defined by an existing Solid Object

Instructions:

1. Select Surface from the Calculation Zones panel of the Calculation tab of the Ribbonbar

Specify the Calculation Type in the sub-menu in the Properties tab of the Ribbonbar

Specify the Name, Height, and Point Spacing in the Properties tab of the Ribbonbar

Specify the Color, Point Style, and Precision if desired in the Properties tab of the Ribbonbar

If itis desired to have calculation points offset from the bounding rectangle, check the box in the Properties tab of the Ribbonbar
Select a Solid Object on which to place points by left-clicking

Select additional Solid Objects on which to place points by left-clicking

Right-click to end the command and Visual places the points
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Command Keys:
None

Related Commands:
Calculation Zone, Line
Calculation Zone, Polygon
Calculation Zone, Rectangle

Related Help:

Calculation Types
Calculation Zone Parameters

Placing Calculation Zones on Existing Solid Objects

Related Videos:
Calculation Zones


javascript:TextPopup(this)
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_12_Commands/Calculations_Commands/Calculation_Zone_Line.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_12_Commands/Calculations_Commands/Calculation_Zone_Polygon.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_12_Commands/Calculations_Commands/Calculation_Zone_Rectangle.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_8_Calculation/Calculation_Zones/8.1.5_Calculation_Types.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_8_Calculation/Calculation_Zones/8.1.4_Calculation_Zone_Parameters.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_8_Calculation/Calculation_Zones/8.1.2_Placing_Calculation_Zones_on_Existing_Solid_Objects.htm
http://www.visual-3d.com/videos/2012/CalculationZone/CalculationZone.html

Contours
Display and control iso-illuminance contour lines for defined Calculation Zones

Instructions:

1. Select Contours from the Calculation tab of the Ribbonbar

From the sub-menu, place checks to display the desired contour lines
From the sub-menu, edit contour line values as necessary

From the sub-menu, select to display Contour Labels if desired

From the sub-menu, choose Show or Hide All Contours

Left-click in the Design Environment to close the sub-menu
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Command Keys:
None

Related Commands:
Calculation Zone, Polygon

Calculation Zone, Rectangle
Calculation Zone, Surface

Related Help:
Setting and Displaying Contours

Related Videos:
Calculation Zones
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Display
Control what lighting quantities are displayed in Renderings

Instructions:

1. Select Display from the Calculation tab of the Ribbonbar

2. From the sub-menu, select the desired lighting quantity to be displayed in Rendered Display Mode
3. Visual will change the display

Command Keys:
None

Related Commands:
Render
Rendered Display Mode

Related Help:
Display Mode
Rendering

Related Videos:
Changing Shading and Using Views
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Masking, Point

Remove single calculation points from a Calculation Zone

Instructions:

1. Select Point from the Masking panel of the Calculation tab of the Ribbonbar
2. Left-click calculation points to be removed

3. Right-click to end the command

Command Keys:
None

Related Commands:
Masking, Polygon
Masking, Rectangle
Masking, Surface

Related Help:
Masking Calculation Zones
Unmasking Calculation Zones

Related Videos:
Masking Calculation Zones
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Masking, Polygon

Remove calculation points from a Calculation Zone based on a polygonal shape

Instructions:

1. Select Polygon from the Masking panel of the Calculation tab of the Ribbonbar

2. Locate the start point of the polygon enclosing points to be removed by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
3. Locate additional points to define the polygon by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar

4. Right-click to close the polygon, end the command, and remove the points

Command Keys:
None

Related Commands:
Masking, Point
Masking, Rectangle
Masking, Surface

Related Help:
Entering Coordinates
Masking Calculation Zones
Unmasking Calculation Zones

Related Videos:
Masking Calculation Zones
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Masking, Rectangle
Remove calculation points from a Calculation Zone based on a rectangular shape

Instructions:

1. Select Rectangle from the Masking panel of the Calculation tab of the Ribbonbar

2. Locate the start point of the rectangle enclosing points to be removed by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
3. Locate the diagonally opposite corner of the rectangle by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar

4. Visual automatically ends the command and removes the points

Command Keys:
None

Related Commands:
Masking, Point
Masking, Polygon
Masking, Surface

Related Help:
Entering Coordinates
Masking Calculation Zones
Unmasking Calculation Zones

Related Videos:
Masking Calculation Zones
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Masking, Surface
Remove calculation points from a Calculation Zone based on an existing Solid Object

Instructions:
1. Select Surface from the Masking panel of the Calculation tab of the Ribbonbar

2. Select one or more Solid Objects that define an area where points are to be removed, noting that all points "above" and "below" the selection will be removed based on the current view
3. Visual automatically ends the command and removes the points

Command Keys:
None

Related Commands:
Masking, Point
Masking, Polygon
Masking, Rectangle

Related Help:
Masking Calculation Zones
Selecting Objects
Unmasking Calculation Zones

Related Videos:
Masking Calculation Zones
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Power Density, Polygon
Define a zone for calculation of lighting power density based on a polygonal shape

Instructions:

1. Select Polygon from the Power Density panel of the Calculation tab of the Ribbonbar

Locate the start point of the polygon defining the area of interest by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
Locate additional points to define the polygon by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar

Right-click to close the polygon and end that portion of the command

Specify the Luminaires to be assigned to the Power Density Zone by left-clicking

Right-click to end the command
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Command Keys:
None

Related Commands:
Power Density, Rectangle
Power Density, Surface
Power Density, Update

Related Help:

Entering Coordinates
Power Zones

Related Videos:
None
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Power Density, Rectangle
Define a zone for calculation of lighting power density based on a rectangular shape

Instructions:

1. Select Rectangle from the Power Density panel of the Calculation tab of the Ribbonbar

Locate the start point of the rectangle defining the area of interest by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
Locate the diagonally opposite corner of the rectangle by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar

Specify the Luminaires to be assigned to the Power Density Zone by left-clicking

Right-click to end the command
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Command Keys:
None

Related Commands:
Power Density, Polygon
Power Density, Surface
Power Density, Update

Related Help:

Entering Coordinates
Power Zones

Related Videos:
None
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Power Density, Surface
Define a zone for calculation of lighting power density based on an existing Solid Object

Instructions:

1. Select Surface from the Power Density panel of the Calculation tab of the Ribbonbar
Select a Solid Object that defines the area of interest by left-clicking in the Design Window
Right-click to end the selection portion of the command

Specify the Luminaires to be assigned to the Power Density Zone by left-clicking

Right-click to end the command
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Command Keys:
None

Related Commands:
Power Density, Polygon
Power Density, Rectangle
Power Density, Update

Related Help:

Selecting Objects
Power Zones

Related Videos:
None
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Power Density, Update
Update existing Power Density Zones to add or remove assigned Luminaires

Instructions:

1. Select Update from the Calculation tab of the Ribbonbar

Select an existing Power Density Zone by left-clicking in the Design Window
Right-click to end zone selection

Visual displays the currently assigned Luminaires

Add or remove Luminaires by choosing the appropriate mode from the Selection Filters panel of the Properties tab in the Ribbonbar and left-clicking the desired Luminaires as necessary
Right-click the mouse to end the command
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Command Keys:
None

Related Commands:
Power Density, Polygon
Power Density, Rectangle
Power Density, Surface

Related Help:
Power Zones
Selecting Objects

Related Videos:
None
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Render
Calculate and display a rendering of the lighting model

Instructions:

1. Select Render from the Calculation tab of the Ribbonbar

Visual will perform necessary calculations and display progress in a dialog

Once the first pass is complete, the Rendering will display

Visual will complete successive passes to refine and improve the Rendering and display changes

The view can be changed in the Design Environment while the refinements are calculating

Clicking the lower portion of the button initiates a sub-menu allowing for parameter choices related to curved surfaces and performing a quick single-pass rendering, make choices as desired
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Command Keys:
None

Related Commands:
Calculate

Related Help:
Rendering

Related Videos:
None
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Statistical Zone, Polygon
Calculate statistics for a polygonal portion of a Calculation Zone

Instructions:

1. Select Polygon from the Statistical Zones panel of the Calculation tab of the Ribbonbar

Select the Calculation Zone to be used as the basis for the sub-set

Right-click to end selection

Locate the start point of the polygon enclosing points of interest by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar

Locate additional points to define the polygon by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
Right-click to close the polygon and end the command
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Command Keys:
None

Related Commands:

Statistical Zone, Rectangle
Statistical Zone, Surface
Statistics

Related Help:
Entering Coordinates
Creating a Statistical Zone

Related Videos:
Creating Statistical Zones
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Statistical Zone, Rectangle
Calculate statistics for a rectangular portion of a Calculation Zone

Instructions:

1. Select Rectangle from the Statistical Zones panel of the Calculation tab of the Ribbonbar

Select the Calculation Zone to be used as the basis for the sub-set

Right-click to end selection

Locate the start point of the rectangle enclosing points of interest by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar

Locate the diagonally opposite corner by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
Visual automatically ends the command
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Command Keys:
None

Related Commands:

Statistical Zone, Polygon
Statistical Zone, Surface
Statistics

Related Help:
Entering Coordinates
Creating a Statistical Zone

Related Videos:
Creating Statistical Zones
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Statistical Zone, Surface
Calculate statistics for a portion of a Calculation Zone based on an existing Solid Object

Instructions:

1. Select Surface from the Statistical Zones panel of the Calculation tab of the Ribbonbar
Select the Calculation Zone to be used as the basis for the sub-set

Right-click to end selection

Select the Solid Object to be used as the boundary for the sub-set

Right-click to end the command
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Command Keys:
None

Related Commands:
Statistical Zone, Polygon

Statistical Zone, Rectangle
Statistics

Related Help:
Creating a Statistical Zone
Selecting Objects

Related Videos:
Creating Statistical Zones
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Statistics
Display statistical information for defined Calculation Zones

Instructions:

1. Select Statistics from the Calculation tab of the Ribbonbar

2. Visual will display the Sidebar if itis not displayed

3. Visual will change focus to display the Statistics tab in the Sidebar

Command Keys:
Shift+S

Related Commands:
None

Related Help:
Statistics Sidebar Tab

Related Videos:
Creating Statistical Zones
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Arc

Construct an arc as a background object

Instructions:

1. Select Arcfrom the Construct tab of the Ribbonbar

Specify Color, Weight, and Style in the Properties tab of the Ribbonbar

Locate the beginning point of the Arc by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
Locate the finish point of the Arc by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
The implied shape of an Arc is shown as well as the bulge vector (tangent line) to the Arc

Move the mouse crosshairs to change the radius of the Arc by moving the endpoint of the bulge vector

Left-click when the desired shape has been achieved or by entering coordinates at the Command Line in the Status Bar

Visual will draw the Arc with a faceted approximation based on system settings
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Command Keys:
None

Related Commands:
Circle, Background

Related Help:
Arcs
Drawing Aids
Entering Coordinates

Related Videos:
None
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Axis
Construct a reference axis in one of the Cartesian directions (parallel to the X, Y, or Z-axis) with user-specified tick mark increments

Instructions:

1. Select Axis from the Construct tab of the Ribbonbar

2. Choose Global or Relative numbering and Axis Increment (in system units of feet or meters) in the Properties tab of the Ribbonbar

3. Selectthe first coordinate by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar

4. Selectthe end coordinate and Axis direction by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar

Command Keys:
None

Related Commands:
None

Related Help:
Axis
Environment
Entering Coordinates

Related Videos:
None


javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_5_Construct/Constructing_Background_Objects/5.1.2_Axis.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_10_Tools/Settings_Dialog/10.6.5_Environment.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_2_Getting_Started/Entering_Coordinates/2.10_Entering_Coordinates.htm

Circle, Background
Draw a circle as a background object

Instructions:

1. Select Circle from the Reference panel of the Construct tab of the Ribbonbar

Specify Color, Weight, and Style in the Properties tab of the Ribbonbar

Locate the center of the Circle by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar

Visual draws the implied Circle and the radius line from the center to the mouse crosshairs

Locate the endpoint of the radius line by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
Visual will draw the Circle with a faceted approximation based on system settings
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Command Keys:
Ctrl+C

Related Commands:
Circle, Solid

Related Help:

Background Circles
Environment

Entering Coordinates

Related Videos:
None


javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_12_Commands/Construct_Commands/Circle__Solid.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_5_Construct/Constructing_Background_Objects/5.1.3_Circles.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_10_Tools/Settings_Dialog/10.6.5_Environment.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_2_Getting_Started/Entering_Coordinates/2.10_Entering_Coordinates.htm

Circle, Solid

Draw a circle as a solid object

Instructions:

1. Select Circle from the Solids panel of the Construct tab of the Ribbonbar

Name the object if desired

Specify Color/Reflectance in the Properties tab of the Ribbonbar

Locate the center of the Circle by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar

Visual draws the implied Circle and the radius line from the center to the mouse crosshairs

Locate the endpoint of the radius line by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
Visual will draw the Circle with a faceted approximation based on system settings
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Command Keys:
Ctrl+C

Related Commands:
Circle, Background

Related Help:
Solid Circles
Environment

Entering Coordinates

Related Videos:

Arched Ceiling
Creating Coves
Curved Walls
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Line
Draw aline with one segment or a polyline with multiple segments

Instructions:

1. Select Line from the Construct tab of the Ribbonbar

Specify Color, Weight, and Style in the Properties tab of the Ribbonbar

Locate the beginning point of the Line by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
Visual draws the implied Line between the last point and the mouse crosshairs

Select additional vertices to create a Polyline

If additional segments are not desired or all segments have been created, click OK
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Command Keys:
L

Related Commands:
None

Related Help:
Lines and Polylines
Entering Coordinates

Related Videos:
None
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Polygon, Background

Draw a closed polygon as a background object

Instructions:

1. Select Polygon from the Reference panel of the Construct tab of the Ribbonbar

Specify Color, Weight, and Style in the Properties tab of the Ribbonbar

Locate the beginning point of the Polygon by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
Locate additional points (vertices) of the Polygon by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
Right click the mouse to end the command or click the first point and Visual automatically ends the command

Visual will automatically close the Polygon if it was not closed by the user
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Command Keys:
None

Related Commands:
Polygon, Solid
Background Rectangles

Related Help:
Background Polygons
Entering Coordinates

Related Videos:
None


javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_12_Commands/Construct_Commands/Polygon_Solid.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_5_Construct/Constructing_Background_Objects/5.1.6_Rectangles.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_5_Construct/Constructing_Background_Objects/5.1.5_Polygons.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_2_Getting_Started/Entering_Coordinates/2.10_Entering_Coordinates.htm

Polygon, Solid

Draw a closed polygon as a solid object

Instructions:

1. Select Polygon from the Solids panel of the Construct tab of the Ribbonbar

Name the object if desired

Specify Color/Reflectance in the Properties tab of the Ribbonbar

Locate the beginning point of the Polygon by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
Locate additional points (vertices) of the Polygon by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
Right click the mouse to end the command or click the first point and Visual automatically ends the command

Visual will automatically close the Polygon if it was not closed by the user
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Command Keys:
None

Related Commands:

Polygon, Background
Rectangle, Solid

Related Help:

Solid Polygons
Entering Coordinates

Related Videos:

Arched Ceiling
Creating Coves
Curved Walls
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Rectangle, Background
Draw a closed rectangle as a background object

Instructions:

1. Select Rectangle from the Reference panel of the Construct tab of the Ribbonbar

Specify Color, Weight, and Style in the Properties tab of the Ribbonbar

Locate the beginning point of the Rectangle by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar

Visual draws the implied Rectangle with the second corner at the mouse crosshairs

Locate the diagonally opposite corner of the Rectangle by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
Visual will automatically end the command
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Command Keys:
None

Related Commands:

Polygon, Background
Rectangle, Solid

Related Help:
Background Rectangles
Entering Coordinates

Related Videos:
None
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Rectangle, Solid
Draw a closed rectangle as a solid object

Instructions:

1. Select Rectangle from the Solids panel of the Construct tab of the Ribbonbar

Name the object if desired

Specify Color/Reflectance in the Properties tab of the Ribbonbar

Locate the beginning point of the Rectangle by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar

Visual draws the implied Rectangle with the second corner at the mouse crosshairs

Locate the diagonally opposite corner of the Rectangle by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
Visual will automatically end the command
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Command Keys:
None

Related Commands:

Polygon, Solid
Rectangle, Background

Related Help:
Background Rectangles
Entering Coordinates

Related Videos:

Arched Ceiling
Creating Coves
Curved Walls
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Room, Polygonal
Construct a polygonal (multi-sided) room with surface normals pointing inward

Instructions:

1. Select Polygonal in the Room sub-menu on the Construct tab of the Ribbonbar

Name the Room if desired

Specify the Height of the Room

Specify Color/Reflectance in the Properties tab of the Ribbonbar for all surfaces

Locate the beginning point of the Room by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
Locate additional points (vertices) of the Room by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
Right click the mouse to end the command or click the first point and Visual automatically ends the command

Visual will automatically close the Room if it was not closed by the user
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Command Keys:
None

Related Commands:
Polygon, Solid
Structure, Polygonal

Related Help:
Rooms and Structures

Entering Coordinates

Related Videos:
Arched Ceiling

Creating Coves
Curved Walls
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Room, Rectangular
Construct a rectangular room with surface normals pointing inward

Instructions:

1. Select Rectangularin the Room sub-menu on the Construct tab of the Ribbonbar

Name the Room if desired

Specify the Height of the Room

Specify Color/Reflectance in the Properties tab of the Ribbonbar for all surfaces

Locate the beginning point of the Room by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar

Visual draws the implied Room with the second corner at the mouse crosshairs

Locate the diagonally opposite corner of the Room by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
Visual will automatically end the command
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Command Keys:
None

Related Commands:

Rectangle, Solid
Structure, Rectanglular

Related Help:
Rooms and Structures

Entering Coordinates

Related Videos:
Arched Ceiling

Creating Coves
Curved Walls
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Structure, Polygonal
Construct a polygonal (multi-sided) structure with surface normals pointing outward

Instructions:

1. Select Polygonal in the Structure sub-menu on the Construct tab of the Ribbonbar

Name the Structure if desired

Specify the Height of the Structure

Specify Color/Reflectance in the Properties tab of the Ribbonbar for all surfaces

Locate the beginning point of the Structure by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
Locate additional points (vertices) of the Structure by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
Right click the mouse to end the command or click the first point and Visual automatically ends the command

Visual will automatically close the Structure if it was not closed by the user
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Command Keys:
None

Related Commands:
Polygon, Solid
Room, Polygonal

Related Help:
Rooms and Structures

Entering Coordinates

Related Videos:
Arched Ceiling

Creating Coves
Curved Walls
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Structure, Rectangular
Construct a rectangular structure with surface normals pointing outward

Instructions:

1. Select Rectangularin the Structure sub-menu on the Construct tab of the Ribbonbar

Name the Structure if desired

Specify the Height of the Structure

Specify Color/Reflectance in the Properties tab of the Ribbonbar for all surfaces

Locate the beginning point of the Structure by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar

Visual draws the implied Structure with the second corner at the mouse crosshairs

Locate the diagonally opposite corner of the Structure by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
Visual will automatically end the command
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Command Keys:
None

Related Commands:
Rectangle, Solid
Room, Rectanglular

Related Help:
Rooms and Structures

Entering Coordinates

Related Videos:
Arched Ceiling

Creating Coves
Curved Walls
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Structure, Wall
Construct one or more walls of a single height based on a specified line or polyline

Instructions:

1. Select Wall in the Structure sub-menu on the Construct tab of the Ribbonbar

Name the Wall if desired

Specify the Height of the Wall

Specify Color/Reflectance in the Properties tab of the Ribbonbar to be applied to all surfaces

Locate the beginning point of the Wall by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
Locate additional points (vertices) of the Wall by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
Right click the mouse to end the command
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Command Keys:
None

Related Commands:
Polygon, Solid
Room, Polygonal
Structure, Polygonal
Structure, Rectangular

Related Help:
Rooms and Structures
Entering Coordinates

Related Videos:

Arched Ceiling
Creating Coves
Curved Walls
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Text
Construct text in the Visual Font as a background object

Instructions:

1. Select Text from the Construct tab of the Ribbonbar

The Text Editor will appear

Enter the desired text in the main portion of the dialog

Specify Height, Alignment, and Wrapping at the top of the dialog

Click OK

Locate the beginning point of an imaginary line where the Text is to be placed by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar

Locate the end point of the imaginary line by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
Visual will end the command and place the text
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Command Keys:
None

Related Commands:
None

Related Help:
Text
Entering Coordinates

Related Videos:
None
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Distribution
Display a representation of photometric output for all Luminaire Types placed in the Design Environment

Instructions:

1. Select Distribution from the Luminaire tab of the Ribbonbar

2. From the sub-menu, choose to display or hide Photometric Webs
3. Visual will make the change and close the sub-menu

Command Keys:
None

Related Commands:
None

Related Help:
Luminaire Display Options

Related Videos:
Luminaires
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Labels

Display alphanumericinformation to identify Luminaire Types placed in the Design Environment

Instructions:

1. Select Labels from the Luminaire tab of the Ribbonbar

Select Luminaire Type or Luminaire Type and Number from the sub-menu

If Luminaire Type and Number is chosen, select the desired Sequence from the sub-menu

If Luminaire Type and Number is chosen, numbering can be reset by selecting Sort by Creation Order or Sort By Location Order
Visual will make the changes

Left-click anywhere in Visual to close the sub-menu
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Command Keys:
None

Related Commands:
None

Related Help:
Luminaire Display Options

Related Videos:
None
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Luminous Volume
Display a representation of the luminous dimensions for all Luminaire Types placed in the Design Environment

Instructions:

1. Select Luminous Volume from the Luminaire tab of the Ribbonbar
2. Select Luminous Volume again to turn the feature off

3. Visual displays the Luminous Volumes

Command Keys:
None

Related Commands:
None

Related Help:
Luminaire Display Options

Related Videos:
Luminaires
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Photometric Webs
Display a representation of the candlepower output for all Luminaire Types placed in the Design Environment

Instructions:

1. Select Photometric Webs from the Luminaire tab of the Ribbonbar
2. Select Photometric Webs again to turn the feature off

3. Visual displays the Photometric Webs

Command Keys:
None

Related Commands:
None

Related Help:
Luminaire Display Options

Related Videos:
Luminaires
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Place
Insert a defined Luminaire Type in the Design Environment

Instructions:

1. Select Place from the Luminaire tab of the Ribbonbar

Select the desired Luminaire Type from the sub-menu list in the Properties tab of the Ribbonbar

Specify the Mounting Height, Orientation, and Tilt in the Properties tab of the Ribbonbar

Select to display Photometric Web in the Properties tab of the Ribbonbar

Visual will attach the Luminaire Type to the mouse crosshairs

Left-click at the desired location or enter coordinates at the Command Line in the Status bar

Left-click to place additional Luminaires, noting that all parameters in the Properties tab can be changed without ending the command
Right-click to end the command
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Command Keys:
None

Related Commands:
Place and Aim
Place and Qrient
Re-Aim

Related Help:

Luminaire Display Options
Luminaire Schedule
Place Luminaires

Related Videos:
Luminaires
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Place and Aim
Insert a defined Luminaire Type in the Design Environment by aiming

Instructions:

1. Select Place and Aim from the Luminaire tab of the Ribbonbar

Select the desired Luminaire Type from the sub-menu list in the Properties tab of the Ribbonbar
Specify the Mounting Height in the Properties tab of the Ribbonbar

Select to display Photometric Web or Aim to Surface in the Properties tab of the Ribbonbar

Visual will attach the Luminaire Type to the mouse crosshairs

Left-click at the desired location or enter coordinates at the Command Line in the Statusbar

Left-click to locate the aiming point as desired, Visual will show the Aiming Line as the mouse is moved
If Aim to Surface has been chosen, Visual will highlight Solid Objects as the mouse is moved to indicate the Aiming Point will be placed on that surface
Left-click to place and aim additional Luminaires

Right-click to end the command
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Command Keys:
None

Related Commands:
Place
Place and Orient
Re-Aim

Related Help:

Luminaire Display Options
Luminaire Schedule

Place and Aim Luminaires

Related Videos:
Luminaires
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Place and Orient
Insert a defined Luminaire Type in the Design Environment and specify orientation

Instructions:

1. Select Place and Orient from the Luminaire tab of the Ribbonbar

Select the desired Luminaire Type from the sub-menu list in the Properties tab of the Ribbonbar
Specify the Mounting Height and Tilt in the Properties tab of the Ribbonbar

Select to display Photometric Web or Aim to Surface in the Properties tab of the Ribbonbar
Visual will attach the Luminaire Type to the mouse crosshairs

Left-click at the desired location or enter coordinates at the Command Line in the Statusbar
Left-click to specify the angular orientation

Left-click to place and orient additional Luminaires

Right-click to end the command
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Command Keys:
None

Related Commands:
Place Luminaires
Place and Aim
Re-Aim

Related Help:

Luminaire Display Options
Luminaire Schedule
Place and Orient Luminaires

Related Videos:
Luminaires
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Reaim
Change the aiming point for a previously inserted Luminaire Type in the Design Environment

Instructions:

1. Select Reaim from the Luminaire tab of the Ribbonbar

Left-click the Luminaire to be changed

Visual will attach the mouse crosshairs to the Aiming Point of the chosen Luminaire and show the new Aiming Line as the mouse is moved
Left-click to locate the new Aiming Point

Left-click additional Luminaires to change aiming as desired

Right-click to end the command
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Command Keys:
None

Related Commands:
Place and Aim

Related Help:

Luminaire Display Options
Luminaire Schedule
Place and Aim Luminaires

Reaiming Luminaires

Related Videos:
Luminaires
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Schedule

Create or modify Luminaire Types

Instructions:

1. Select Schedule from the Luminaire tab of the Ribbonbar
Select New to create a Luminaire Type

Left-click and entry to modify current content

Click OK to save changes and exit to the Design Environment
Click Cancel to exit without saving changes
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Command Keys:
None

Related Commands:
None

Related Help:

Creating a Schedule Entry
Modifying a Schedule Entry

Copying a Schedule Entry

Related Videos:
Luminaire Schedule
Selecting Products
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Templates
Turn off or on the display of iso-illuminance templates for all Luminaire Types that have them defined

Instructions:
1. Templates are on by default

2. Turn Templates off by selecting Templates from the Luminaire tab of the Ribbonbar
3. Visual will make the change
4

Turn on Templates by clicking the button again

Command Keys:
None

Related Commands:
None

Related Help:
Luminaire Templates

Related Videos:
Luminaires
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Array Polar

Make multiple copies of objects at a regular angular spacing

Instructions:

1. Select Array Polar from the Modify tab of the Ribbonbar

Select the Angular Separation or Angular Extent method on the Properties tab of the Ribbonbar

Specify Angle and Quantity on the Properties tab of the Ribbonbar

Select the desired objects by left-clicking the mouse

Right-click the mouse or press Enter to end the selection portion of the command

Specify the basepoint (center) about which the objects will be arrayed by left-clicking the with the mouse or entering coordinates at the Command Line in the Status Bar
Visual automatically creates the objects and ends the command
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Command Keys:
None

Related Commands:
Array Rectangular

Related Help:
Array Polar
Selecting Objects
Entering Coordinates

Related Videos:
Modify Commands
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Array Rectangular
Make multiple copies of objects at a regular spacing parallel to the Cartesian axes

Instructions:

1. Select Array Rectangular from the Modify tab of the Ribbonbar

Select the Array by Spacing or Array by Quantity method on the Properties tab of the Ribbonbar

Specify X Spacing, Y Spacing, and/or Z Spacing as desired on the Properties tab of the Ribbonbar

Select the desired objects by left-clicking the mouse

Right-click the mouse or press Enter to end the selection portion of the command

Specify the basepoint about which the objects will be arrayed by left-clicking the with the mouse or entering coordinates at the Command Line in the Status Bar
Move the mouse to see the implied Array of objects and left-click when the desired Array has been achieved

Visual ends the command and creates the additional objects
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Command Keys:
A

Related Commands:
Array Polar

Related Help:
Array Rectangular
Selecting Objects
Entering Coordinates

Related Videos:
Modify Commands
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Convert to Background
Convert one or more Solid Objects to Background Objects

Instructions:

1. Select Convert to Background from the Modify tab of the Ribbonbar
2. Selectthe desired objects to convert by left-clicking with the mouse
3. Right-click or press Enter to end the command and apply changes

Command Keys:
None

Related Commands:
Convert to Solid

Related Help:
Selecting Objects

Related Videos:
None
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Convert to Solid
Convert one or more closed and polygonal Background Objects to Solid Objects

Instructions:

1. Select Convert to Solid from the Modify tab of the Ribbonbar

2. Specify Name (if desired) and Color/Reflectance on the Properties tab of the Ribbonbar
3. Select the desired objects to convert by left-clicking with the mouse

4. Right-click or press Enter to end the command and apply changes

Command Keys:
None

Related Commands:
Convert to Solid

Related Help:
Selecting Objects

Related Videos:
None
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Copy

Duplicate existing objects

Instructions:

1. Select Copy from the Modify tab of the Ribbonbar

Select the objects to be copied by left-clicking

Locate the basepoint for copying by left-clicking in the Design Window or entering coordinates at the Command Line in the Status Bar
Specify destination point(s) as necessary

Right-click the mouse or press Enter to end the command
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Command Keys:
C

Related Commands:

Array Polar
Array Rectangular
Mirror

Related Help:
Copy
Selecting Objects
Entering Coordinates

Related Videos:
Modify Commands


javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_12_Commands/Modify_Commands/Array_Polar.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_12_Commands/Modify_Commands/Array_Rectangular.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_12_Commands/Modify_Commands/Mirror.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_6_Modify/6.5_Copy.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_2_Getting_Started/2.11_Selecting_Objects.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_2_Getting_Started/Entering_Coordinates/2.10_Entering_Coordinates.htm
http://www.visual-3d.com/videos/2012/modify/modify.html

Edit Text

Modify previously created text

Instructions:

1. Select Edit Text from the Modify tab of the Ribbonbar

Select the text objects to be modified by left-clicking

The Text Editor will appear

Edit the text content as desired text in the main portion of the dialog

Edit the Height, Alignment, and Wrapping at the top of the dialog as desired

Click OK

Visual will end the command and modify the text, noting that text location cannot be changed
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Command Keys:
None

Related Commands:
Move
Text

Related Help:
Edit Text
Selecting Objects
Entering Coordinates

Related Videos:
None
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Erase
Remove objects

Instructions:

1. Select Erase from the Modify tab of the Ribbonbar

2. Selectthe objects to be removed by left-clicking

3. Right-click the mouse or press Enter to end the command

Command Keys:
E

Related Commands:
None

Related Help:
6.7 Erase

Selecting Objects

Related Videos:
None
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Explode

Explode a multi-surface Solid Object into single surfaces or a Background Polygon into single Lines

Instructions:

1. Select Explode from the Modify tab of the Ribbonbar

2. Selectthe objects to be exploded by left-clicking

3. Right-click the mouse or press Enter to end the command

Command Keys:
Shift+E

Related Commands:
Group
Join

Related Help:
Explode
Selecting Objects

Related Videos:
None
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Extrude
Expand a two-dimension object to three-dimensions, or a Line to a Rectangle

Instructions:

1. Select Extrude from the Modify tab of the Ribbonbar

Select Default Extrusion (perpendicular to the plane of the base object) or Directional Extrusion on the Properties tab of the Ribbonbar
Specify the Extrusion Distance on the Properties tab of the Ribbonbar

Select the object to be extruded by left-clicking the mouse

For Directional Extrusion, Visual will prompt for the start and end of a vector that specifies the extrusion direction

Right-click the mouse or press Enter to end the command
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Command Keys:
Ctrl+E

Related Commands:

Explode
Pull

Related Help:
Extrude
Selecting Objects

Related Videos:
None
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Extend
Increase the length of a Line or Polyline to meet an object

Instructions:

1. Select Extend from the Modify tab of the Ribbonbar

Select the Background or Solid Object(s) to extend to

Right-click to end object selection

Left-click the Line or Polyline to be extended, noting that the end closest to the boundary object should be clicked
Right-click the mouse to end the command
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Command Keys:
X

Related Commands:
Trim

Related Help:
Extend
Selecting Objects

Related Videos:
None
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Flatten
Modify selected Background Objects to change all Z coordinatesto Z =0

Instructions:

1. Select Flatten from the Modify tab of the Ribbonbar

2. Selectthe objects to be removed by left-clicking

3. Right-click the mouse or press Enter to end the command

Command Keys:
None

Related Commands:
None

Related Help:
Flatten

Selecting Objects

Related Videos:
None
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Group

Connect single Solid Objects into a multi-surface object

Instructions:

1. Select Group from the Modify tab of the Ribbonbar

2. Select the Solid Objects to be connected by left-clicking, noting that objects do not need to touch
3. Right-click the mouse or press Enter to end the command

Command Keys:
G

Related Commands:

Explode
Join

Related Help:
Group
Selecting Objects

Related Videos:
None


javascript:TextPopup(this)
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_12_Commands/Modify_Commands/Explode.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_12_Commands/Modify_Commands/Join.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_6_Modify/6.12_Group.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_2_Getting_Started/2.11_Selecting_Objects.htm

Join
Connect Lines or Polylines that share endpoints

Instructions:

1. SelectJoin from the Modify tab of the Ribbonbar

2. Select the Lines or Polylines to be connected by left-clicking, noting that they must share endpoints
3. Right-click the mouse or press Enter to end the command

Command Keys:
J

Related Commands:
Explode
Group
Trim
Extend

Related Help:
Join
Selecting Objects

Related Videos:
None
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